Tuesday, April 16, 2013

Regarding NAT and LOAD- BALANCING

TWO ISP TERMINATED ON ONE ROUTER WITH NAT


access-list 110 permit ip 192.168.1.0 0.0.0.255 any
route-map ISP1
match ip address 110
match interface F0/0
route-map ISP2
match ip address 110
match interface F0/1
ip nat inside source route-map ISP1 interface F0/0
ip nat inside source route-map ISP2 interface F0/1

int F0/0
desc to ISP1
ip add 192.16.1.254 255.255.255.0
ip nat outside

int F0/1
descr to ISP2
ip add 192.16.2.254 255.255.255.0
ip nat outside

int f1/0
ip add 192.168.1.254 255.255.255.0
ip nat inside
ip route 0.0.0.0 0.0.0.0 F0/0
ip route 0.0.0.0 0.0.0.0 F0/1

1 comment: